ICEGAMING STATUS - ICEGAMING CB ICE – Details zu Vorfällen

Alle Systeme funktionieren

ICEGAMING CB ICE

Gelöst
Teilausfall
Aufgetreten am vor etwa 5 StundenDauerte etwa 1 Stunde

Betroffen

Netzwerk

Funktionsfähig aus 7:04 PM zu 7:04 PM, Teilausfall aus 7:04 PM zu 7:58 PM

Gamemodes

Funktionsfähig aus 7:04 PM zu 7:04 PM, Teilausfall aus 7:04 PM zu 7:58 PM

ICEGAMING CB ICE

Funktionsfähig aus 7:04 PM zu 7:04 PM, Teilausfall aus 7:04 PM zu 7:58 PM

Aktualisierung
  • Gelöst
    Gelöst
    ICEGAMING CB ICE ist/sind wieder verfügbar. Der Vorfall wurde automatisch behoben.
  • Analyse
    Analyse
    ICEGAMING CB ICE ist/sind derzeit nicht erreichbar. Es wurde ein Vorfall automatisch von der erstellt.